安裝畫面顯示 php 7.3+ required 錯誤訊息

OpenCart 從 3035 之後把最低 php 版本改成 7.3

以 cpanel 為例,找到 php 管理器,可自選 php 版本

direcadmin 和 plesk 的操作也差不多

.

注意 !!!

切換 php 網站會短暫斷線 (503 error)

稍微等他一下就可以

.

除了 OpenCart 安裝會遇到 php 版本問題外

購買擴充模組的時候也會遇到 php 版本問題

若模組開發商沒打算更新程式碼

那麼你也只能降版本適應它

.

如果你的主機商不能改 php 版本 / 不能裝 OpenCart

請讓我知道 mis1@opencart-download.com 謝謝